Why didn't my project cover photo work?

Follow

There can be a few reasons why a cover photo couldn't be captured for your photo.

1. Maybe your Project URL is incorrect?

When you created your project, did you enter your website URL correctly?

To check this...

  1. Open your project
  2. Click on the ⚙️ icon
  3. Select "Edit Project"
  4. Check that the Feedback URL is correct.

Screen_Shot_2019-04-30_at_11.54.09_am.png

 

2. Is your site isn't visible to the outside world?

Sounds obvious, we know. But it's worth mentioning since BugHerd's servers need to be able get to your website to take a screenshot.

 

3. Your site is behind Basic Authentication

This is sort of an extension to #2 above, but if your site is protected by Basic Authentication, our servers won't be able to reach the URL.

To enable screenshots in this case, you will need to add your Basic Auth Username & Password to your project in BugHerd. Note: This feature is only available on the Premium & Deluxe BugHerd Plans.

To do this...

  1. Open your Project Settings by clicking on the ⚙️ icon.
  2. Click on "Edit Project"
  3. And then enable Basic Authentication as shown below.

basic-auth.gif

 

4. Your site took longer than 10 seconds to load 😱

Chances are this isn't the case... and if it is, you've got bigger problems than why a cover photo hasn't appeared in BugHerd. Just thought we'd mention it. 😀

5. Our Screenshot service might be down 🚨🔥

You can check the availability of BugHerd's underlying services at anytime at bugherdstatus.com. We sincerely hope this isn't the problem but if it is, rest assured our team is frantically running around the office trying to solve the problem as quickly as possible.

6. Maybe it's something else entirely?

If none of the above have explained the problem then get in-touch with us on support@bugherd.com. We'll get to the bottom of it asap.

Have more questions? Submit a request

Comments

Powered by Zendesk