Why didn't my screenshot work?

Follow

Screen_Shot_2019-02-15_at_3.18.26_pm.png

 

There can be a few reasons why a screenshot wasn't able to be captured for your bug.

1. You're not on the right plan

If your business is on the Standard or Studio plan, you need to have the BugHerd browser extension installed to capture Screenshots.

Need screenshots without the browser extension? Upgrade to our Premium plan or above. See our plans & pricing here.

So if you've received a task without a screenshot attached then you should check with the person that reported it to verify that they have the browser extension installed.

You can install the browser extension by going to https://www.bugherd.com/extensions and selecting your browser.

2. Your site is behind Basic Authentication

If your site is protected by Basic Authentication, our Screenshot service won't be able to reach the URL (unless you use the browser extension).

To enable screenshots in this case, you will need to add your Basic Auth Username & Password to your project in BugHerd.

To do this, open your Project Settings by clicking on the ⚙️ icon.

Screen_Shot_2019-02-15_at_3.54.23_pm.png

 

And then enable Basic Authentication as shown below.

basic-auth.gif

3. Your site took longer than 10 seconds to load 😱

Chances are this isn't the case... and if it is, you've got bigger problems than why a screenshot hasn't appeared in BugHerd. Just thought we'd mention it. 😀

4. Our Screenshot service might be down 🚨🔥

You can check the availability of BugHerd's underlying services at anytime at bugherdstatus.com. We sincerely hope this isn't the problem but if it is, rest assured our team is frantically running around the office trying to solve the problem as quickly as possible.

5. Maybe it's something else entirely?

If none of the above have explained the problem then get in-touch with us on support@bugherd.com. We'll get to the bottom of it asap.

 

Have more questions? Submit a request

Comments

Powered by Zendesk